Sleek.page - Build your personal website

Sleek.page Forum

Domain connection errors

Hi, I successfully connected my owned domain (Marjoriechelius.com hosted by Hover) to my sleek page, but the connection is filled with issues. It appears to be correctly connected, however, it only works once every 3 visits to Marjoriechelius.com. Seems to vary on mobile too. What’s the issue here? How can I fix? Thank you!

Hi @photo_philly, did you make the correct DNS settings? I can’t see them? You should receive the setting instructions via mail.

Hi, yes I did set up the correct DNS settings, but I need more information to set up DNSSEC. Without DNSSEC in place, anyone trying to get to www.Marjoriechelius.com is blocked by Google’s security warning. As the DNS hosting provider, can you please provide:

  1. Key tag: An integer value that is used to identify the DNSSEC record.

  2. algorithm type

  3. Digest type

  4. The digest

Thank you!

Hey I’m sorry for the late reply. I have checked your domain and the problem is, that you have two A-Records. If you remove the other 64.98.145… record, I can restart the SSL creation process for you.

Hi, I followed your instructions and removed all duplicates. I still had the same issues. So next, I completely deleted the domain connection and started over. Here’s my DNS Settings on the Domain through Hover:

Even with the domain removed and reconnected anew, I’m still having various problems with www.marjoriechelius.com and https://Marjoriechelius.com and the site’s security.

How can I remedy? I’m truly hoping to keep my sleek page live, I love your product, but if I can’t resolve the security issues, I won’t be able to use Sleek.

Hi @photo_philly thank you for removing the record. Now it should work.